版本2.5.484

2016-12-20 07
版本2.5.484(12/20/2016)
Windows 7用户需要.NET Framework 4.5.2才能运行Boxcryptor。你可以在这里找到下载
  • 补充:亚马逊Drive自动检测
  • 更新:数据保护政策
  • 已修复:文件名加密设置未正确显示
  • 小错误修复和改进
下载