Windows-过期的版本

2019-07-25 03

Windows-过期的版本

我们定期发布新版本的Boxcryptor,具有新功能,更好的稳定性和整体改进,并随着时间的推移淘汰过时的版本。20189月30日,以下版本已退役:
  • Boxcryptor for Windows 2.22.706及更早版本
  • Boxcryptor for macOS 2.19.907及更早版本
当您尝试使用退役版本时,您将无法使用Boxcryptor并收到以下错误消息之一:
此客户端无效或过时。请升级到最新版本。

客户端ID无效!

这不是安全连接

根据验证程序,远程证书无效

Boxcryptor无法与Boxcryptor服务器建立安全连接。

解决办法

下载并安装最新版本的Boxcryptor 。之后您将能够继续使用Boxcryptor
 
如果您仍然看到错误消息“ 这不是安全连接,则问题出在其他地方。看看我无法连接到Boxcryptor服务器。
 

为什么我不能使用退役版?

作为一项额外的安全功能,Boxcryptor使用证书锁定来抵御中间人攻击。通过仅接受特定的SSL证书,Boxcryptor客户端可以验证是否可以建立与我们服务器的安全连接。 固定在退役版本的SSL证书将于10月7日被替换。这些版本不接受新的SSL证书,并拒绝与我们的服务器建立安全连接。
 

我使用的是Windows XP或Mac OS X 10.10或更早版本

当前版本的Boxcryptor需要Windows 7及更高版本或macOS 10.11及更高版本。由于Apple或Microsoft不再支持所有早期操作系统版本,我们建议受影响的用户尽快将其操作系统更新为较新版本,以确保安全。 使用不受支持的操作系统会带来巨大的安全风险。您必须更新操作系统以进行安全相关的使用。
 

我无法更新到最新版本

注意:如果您使用的是Windows,请先查看我无法更新或卸载Boxcryptor。 如果由于任何原因您无法更新到最新版本而无法再访问加密文件,则可以使用以下选项: Boxcryptor便携式 Boxcryptor Portable不需要任何安装,可用于在没有管理员权限的情况下访问和解密加密文件。下载Boxcryptor Portable 。 主要出口 您可以从我们的服务器导出密钥,并使用本地帐户登录您过时的Boxcryptor版本,而无需连接到我们的服务器。
 

由于连接设备太多,我无法登录

boxcryptor.com上登录您的帐户,然后删除不再需要的设备。然后再次尝试登录。