MacOS-安装Boxcryptor

2019-07-26 06

MacOS-安装Boxcryptor

系统要求:需要macOS 10.11或更高版本。请注意,我们不正式支持macOS的beta版本。然而,新版本的macOS将在Apple正式发布后立即由Boxcryptor支持,有时甚至提前一点。

要在Mac上安装Boxcryptor,请按照下列步骤操作

  1. 安装云提供商的桌面应用程序。
  2. 下载用于macOS的Boxcryptor
  3. 打开下载的安装程序文件。
  4. Boxcryptor图标拖放到Application文件夹。
 

需要系统扩展 Boxcryptor包含提供Boxcryptor驱动器所需的系统扩展。由于系统扩展在macOS 10.13及更新版本中被默认阻止,因此您必须允许首次启动时从开发人员“Benjamin Fleischer”加载系统软件Benjamin是Boxcryptor使用的开源系统扩展的维护者。

 

首次启动时,Boxcryptor将通过输入具有管理员权限的macOS帐户的凭据来要求您完成安装这些不是您的Boxcryptor凭据。