IOS-安装Boxcryptor

2019-07-26 06

IOS-安装Boxcryptor

系统要求:需要iOS 10.3或更高版本。适用于iOS的Boxcryptor兼容iPhone,iPad和iPod touch。 要安装Boxcryptor,请从App Store下载Boxcryptor应用程序。
 
在iOS上,您无需安装云提供商的应用程序,因为我们可以直接与您的云提供商建立联系。如果您安装了提供商的应用程序,则可以在设置Boxcryptor后安全地将其删除。