便携版-安装Boxcryptor

2019-07-26 06

 便携版-安装Boxcryptor

系统要求:需要Windows 7或更高版本,macOS 10.10或更高版本或64位Linux。 要安装Boxcryptor Portable,请执行以下步骤:1 。为您的平台下载Boxcryptor Portable。2.提取下载的压缩文件。 要启动Boxcryptor Portable,请执行以下操作
  • Windows:执行Boxcryptor Portable.exe文件。
  • macOS:执行Boxcryptor Portable.app文件。
  • Linux:打开终端,转到解压缩的文件夹并运行bash Boxcryptor_Portable.sh